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Outlook Express Instructions for Setting Up LAUSD Email Account 

 

 

You can set up the Microsoft® Outlook® Express software to read and send LAUSD e-mail.  

 

The first step to setting up the Outlook Express software is to create an LAUSD e-mail account. This 

will use your existing LAUSD account.  

 

To create a new e-mail account in the Outlook Express software: 

 

1. Launch the Outlook Express software.  

     

(Note: If prompted to specify whether you want to use Outlook Express as the default e-mail      

program, click the Yes button.) 

 

2. Click the Tools menu, then click Accounts. 

 

3. Click the Add button, then click Mail. 

 

4. In the Display name: box, type your name as you would like it to appear on your outgoing e-mail 

messages, then click the Next button. I normally type my name in this order: First Name and Last 

name. 

 

5. In the E-mail address: box, type your full e-mail address, for example, rxk9721@lausd.net, then 

click the Next button. 

 

6. Click the My incoming mail server is a drop-down menu to open it, select POP3 appropriately from 

the list. I always select POP3 if it is not already prepopulated in the given box. 

 

7. In the Incoming mail (POP3, IMAP, or HTTP) server: box, type: mail.lausd.net 

   

8. In the Outgoing mail (SMTP) server: box, type mail.lausd.k12.ca.us, then click the Next button. 

 

9. In the Account name: box, type your LAUSD screen name. 

 

(Note: Your screen name is generally the part of your email address immediately before the symbol @. 

The part that follows @ is called domain and it is not necessary to include it. For your convenience, 

Outlook Express prepopulates your screen name based on the information that you entered before. If it 

is not prepopulated you can type it. Later on, if the screen name alone does not work, then include the 

domain too i.e. type your full email address.) 

 

10. In the Password: box, type your LAUSD password. 

 

(Note: If you want Outlook Express to save your LAUSD password, click the Remember password box 

to place a check mark in it. I normally check it because LAUSD is not my primary account to send 

emails. In my view, it is safe not to remember the password for the account that you will be using as 

default account for sending the emails. For example, out of the three accounts that I have set up in 

Outlook Express (LAUSD, Gmail, and AOL), I use Remember Password for two (LAUSD and AOL) and 

I don’t Remember Password for my Gmail as that is my default account for sending or receiving emails 

(99 % of my email traffic) and I want to have control over its security.) 

 

mailto:rxk9721@lausd.net, then 
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Note: If you won’t use the option Remember Password for your not so important email accounts, and 

then every time you try to send an email, Outlook Express will ask for the password. Sometimes, that 

becomes an irritation especially if you are hard pressed for time. 

 

11. Click the Next button. 

 

12. Click the Finish button.  

 

After clicking on Finish you will land on a screen which is already on the Mail tab. If it not already there, 

click on Mail tab. 

 

13. Click mail.lausd.net to highlight it and then click the Properties button. 

 

14. Under the General tab, In the Mail Account section, select the current words which would be 

mail.lausd.net and replace it with the word Lausd. 

 

15. Check the box in front of Include this account when receiving mail or synchronizing. 

  

16. Click the Advanced tab. 

 

17. In the Server Port Numbers if the numbers are not already prepopulated, then in the Outgoing Mail 

(SMTP): box type 25. In the Incoming Mail (POP3): box type 995. Also, Check the box in front of This 

server requires a secured connection (SSL). 

 

18. In the Delivery section, click the Leave a copy of messages on server box to place a check 

mark in it. 

 

19. Click the OK button. 

 

20. Click the Close button.  

 

(Note: If you are prompted to download folders from the mail server, click the Yes button.) 

 

21. Set up the general options by following the steps given below in Setting Up General Options for 

all accounts in Outlook Express. 
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Outlook Express Instructions for Setting Up Gmail Email Account 

 

 

You can set up the Microsoft® Outlook® Express software to read and send Gmail e-mail. 

 

The first step to setting up the Outlook Express software is to create a Gmail e-mail account. This will 

use your existing Gmail account.  

 

To create a new e-mail account in the Outlook Express software: 

 

1. Launch the Outlook Express software.  

     

(Note: If prompted to specify whether you want to use Outlook Express as the default e-mail      

program, click the Yes button.) 

 

2. Click the Tools menu, then click Accounts. 

 

3. Click the Add button, then click Mail. 

 

4. In the Display name: box, type your name as you would like it to appear on your outgoing e-mail 

messages, then click the Next button. I normally type my name in this order: First Name and Last 

name. 

 

5. In the E-mail address: box, type your full e-mail address, for example, chandelr@gmail.com, then 

click the Next button. 

 

6. Click the My incoming mail server is a drop-down menu to open it, select POP3 appropriately from 

the list. I always select POP3 if it is not already prepopulated in the given box. 

 

7. In the Incoming mail (POP3, IMAP, or HTTP) server: box, type: pop.gmail.com 

   

8. In the Outgoing mail (SMTP) server: box, type smtp.gmail.com, then click the Next button. 

 

9. In the Account name: box, type your Gmail screen name. 

 

(Note: Your screen name is generally the part of your email address immediately before the symbol @. 

The part that follows @ is called domain and it is not necessary to include it. For your convenience, 

Outlook Express prepopulates your screen name based on the information that you entered before. If it 

is not prepopulated you can type it. Also, if the screen name alone does not work, then include the 

domain too i.e. type your full email address.) 

 

10. In the Password: box, type your Gmail password. 

 

(Note: If you want Outlook Express to save your Gmail password, click the Remember password box 

to place a check mark in it. I normally do not check it because Gmail is my primary account to send 

emails. In my view, it is safe not to remember the password for the account that you will be using as 

default account for sending the emails. For example, out of the three accounts that I have set up in 

Outlook Express (LAUSD, Gmail, and AOL), I use Remember Password for two only (LAUSD and AOL) 

as these two accounts are used only 1% of the time anyway so what is the use of wasting time in 

putting the password every time I access it through Outlook Express. 

 

11. Click the Next button. 
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12. Click the Finish button.  

 

After clicking on Finish you will land on the screen which is already on the Mail tab. If it not already 

there, click on Mail tab. 

 

13. Click mail.gmail.com to highlight it and then click the Properties button. 

 

14. Under the General tab, In the Mail Account, select the current words which would be 

mail.gmail.com and replace it with the word Gmail. 

 

15. Check the box in front of Include this account when receiving mail or synchronizing. 

  

16. Click the Advanced tab. 

 

17. In the Server Port Numbers if the numbers are not already prepopulated, then in the Outgoing Mail 

(SMTP): box type 465. Also, Check the box in front of This server requires a secured connection 

(SSL). In the Incoming Mail (POP3): box type 995. Also, Check the box in front of This server 

requires a secured connection (SSL). 

 

18. In the Delivery section, click the Leave a copy of messages on server box to place a check 

mark in it. 

 

19. Click the OK button. 

 

20. Click the Close button.  

 

(Note: If you are prompted to download folders from the mail server, click the Yes button.) 

 

21. Set up the general options by following the steps given below in Setting Up General Options for 

all accounts in Outlook Express. 
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Outlook Express Instructions for Setting Up AOL Email Account 

 

 

You can set up the Microsoft® Outlook® Express software to read and send AOL or AIM e-mail. Now 

you can access your AOL® or AIM® E-mail using any e-mail program that supports both the POP3 and 

IMAP protocols. The major difference between POP3 and IMAP is that POP3 downloads the messages 

and stores them on your computer's hard drive and IMAP stores the messages on AOL's mail servers. 

 

The first step to setting up the Outlook Express software is to create an AOL or AIM e-mail account. 

This will use your existing AOL® or AIM® account.  

 

To create a new e-mail account in the Outlook Express software: 

 

1. Launch the Outlook Express software.  

    (Note: If prompted to specify whether you want to use Outlook Express as the default e-mail      

program, click the Yes button.) 

 

2. Click the Tools menu, then click Accounts. 

 

3. Click the Add button, then click Mail. 

 

4. In the Display name: box, type your name as you would like it to appear on your outgoing e-mail 

messages, then click the Next button. I normally type my name in this order: First Name and Last 

name. 

 

5. In the E-mail address: box, type your full e-mail address, for example, ZolaOnAOL@aol.com or 

GabbyGrace@aim.com, then click the Next button. 

 

6. Click the My incoming mail server is a drop-down menu to open it, select IMAP or POP3 

appropriately from the list. I always select POP3 if it is not already prepopulated in the given box. 

 

7. In the Incoming mail (POP3, IMAP, or HTTP) server: box, type:  

 imap.aol.com or imap.aim.com if using IMAP  

 pop.aol.com or pop.aim.com if using POP3. 

   

(Since I selected POP3 on top previously, I always use the second option and since I have an AOL 

account instead of AIM, I choose pop.aol.com) 

 

8. In the Outgoing mail (SMTP) server: box, type smtp.aol.com or smtp.aim.com, then click the Next 

button. 

 

(Since I selected pop.aol.com on top previously, I have to use the first option which is smtp.aol.com) 

 

9. In the Account name: box, type your AOL® or AIM® screen name. 

 

(Note: Your screen name is generally the part of your email address immediately before the symbol @. 

The part that follows @ is called domain and it is not necessary to include it. For your convenience, 

Outlook Express prepopulates your screen name based on the information that you entered before. If it 

is not prepopulated you can type it. Also, if the screen name alone does not work, then include the 

domain too i.e. type your full email address.) 

 

10. In the Password: box, type your AOL® or AIM® password. 

 

mailto:ZolaOnAOL@aol.com or 
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(Note: If you want Outlook Express to save your AOL or AIM password, click the Remember password 

box to place a check mark in it. I normally check it because AOL is not my primary account to send 

emails. In my view, it is safe not to remember the password for the account that you will be using as 

default account for sending the emails. For example, out of the three accounts that I have set up in 

Outlook Express (LAUSD, Gmail, and AOL), I use Remember Password for two (LAUSD and AOL) and 

I don’t Remember Password for my Gmail as that is my default account for sending or receiving emails 

(99 % of my email traffic) and I want to have control over its security.) 

 

11. Click the Next button. 

 

12. Click the Finish button.  

 

If using IMAP, click the Close button, then click the Yes button if prompted to download folders from 

the mail server. 

 

Proceed if using POP3 only: 

 

After clicking on Finish you will land on the screen which is already on the Mail tab. If it not already 

there, click on Mail tab. 

 

13. Click pop.aol.com to highlight it and then click the Properties button. 

 

14. Under the General tab, In the Mail Account, select the current words which would be either 

pop.aol.com or pop.aim.com and replace it with the word AOL. 

 

15. Check the box in front of Include this account when receiving mail or synchronizing. 

  

16. Click the Advanced tab. 

 

17. In the Server Port Numbers if the numbers are not already prepopulated, then in the Outgoing Mail 

(SMTP): box type 25. Also, Check the box in front of This server requires a secured connection 

(SSL). In the Incoming Mail (POP3): box type 110. 

 

(Note: if 25 does not work in the Outgoing Mail section above, then try 587.) 

 

18. In the Delivery section, click the Leave a copy of messages on server box to place a check 

mark in it. 

 

19. Click the OK button. 

 

20. Click the Close button.  

 

(Note: If you are prompted to download folders from the mail server, click the Yes button.) 

 

21. Set up the general options by following the steps given below in Setting Up General Options for 

all accounts in Outlook Express. 
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Setting Up General Options for All Accounts in Outlook Express 

 

 

1. Click on Tools, then Options, then  

 

A. Under General tab:  

 

 under General section 

  

  Check the boxes in front of When starting, go directly to my “inbox” folder   

 and automatically display folders with unread messages. 

 

 under Send/Receive Messages section 

  

  Check all the boxes in front. Also, in Check new messages every select 5   

 minutes by clicking on drop down arrow. The default option is 30 minutes and you  

 don’t wanna wait until half an hour for the new message to arrive. 

 

B. Under Read tab:  

  

 

 under Reading Messages section 

  

  Check the first, third, and fifth boxes in front. Also, in Mark messages read   

 after displaying for select 5  seconds by clicking on drop down arrow. In    

 Highlight watched messages select Red color by clicking on drop down arrow. 

 

 

C. Under Send tab:  

 

 under Sending section 

  

  Check all the six boxes in front if they are not already checked.  

 

 under Mail Sending Format section 

  

  Check the HTML in front.  

 

D. Under Compose tab:  

 

 under Compose Font section 

  

  In the Mail, click on Font Settings button to select Verdana, Regular, and 10.   

 Then select the color by clicking on drop down arrow. I normally select Green. You  

 may try different colors based on your preference. That will be the color in which   

 your mail will be typed. 

 

E. Under Signatures tab:  

 

 under Signature Settings section 

 

  Check all the two boxes in front if they are not already checked.  
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 under Signatures section 

 

 Click on New button to add the signatures. You will see the curson blinking in the Edit 

Signatures section. Go ahead and type your name as you would like to. Some people 

add the address and other relevant information too. Still others go to further extreme 

when they add a quote or two too. Click on Set as Default button to finish. You will see 

signature #1 immediately under Signatures section. You may rename, edit, or remove 

these signatures any time by clicking on the buttons on the right. Also, you may add any 

number of signatures by changing the information and make any of those as your default 

signatures. They will be added as signature #2, 3, and so on. 

 

F. Under Maintenance tab:  

 

 under Clean Up Messages section 

 

  I normally Check the box in front of Empty messages from the “deleted items”  

 folder on exit. That ensures the Deleted Items folder is always empty. 

 

2. Click on OK to exit. 

 

3. Next, I normally create another folder named Archives and put all the old mail in it after a few days if 

I have not deleted it already. To create a new folder, Go to File, then New, then click on folder. Type 

the folder name (e.g. Archives or Temporary or School Stuff etc.), then click on Local Folders and 

then click on OK. This will ensure that the new folder appears in the same place where other folders 

like Inbox etc. are. 
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Using Outlook Express Keyboard Shortcuts 

You can use shortcut keys to select commands and navigate through the preview pane and the 

message list. Except where indicated, shortcuts apply to both e-mail and newsgroups. 

Main window, view message window, and send message window 

To Press 

Open Help topics F1 

Select all messages CTRL+A 

Main window and view message window  

To Press 

Print the selected message CTRL+P 

Send and receive e-mail CTRL+M 

Delete an e-mail message DEL or CTRL+D 

Open or post a new message CTRL+N 

Open the Address Book CTRL+SHIFT+B 

Reply to the message author CTRL+R  

Forward a message CTRL+F 

Reply to all CTRL+SHIFT+R or CTRL+G (news only) 

Go to your Inbox CTRL+I 

Go to the next message in the list CTRL+> or CTRL+SHIFT+> 

Go to the previous message in the list CTRL+< or CTRL+SHIFT+< 

View properties of a selected message ALT+ENTER 

Refresh news messages and headers F5 

Go to the next unread e-mail message CTRL+U 

Go to the next unread news conversation CTRL+SHIFT+U 

Go to a folder CTRL+Y 

Main window 

To Press 

Open a selected message CTRL+O or ENTER 

Mark a message as read CTRL+ENTER or CTRL+Q 

Move between the Folders list (if on), message list, preview pane, and 

Contacts list (if on). 

TAB 

Mark all news messages as read CTRL+SHIFT+A 

Go to a newsgroup CTRL+W 

Expand a news conversation (show all responses) 

LEFT ARROW or PLUS SIGN 

(+) 

Collapse a news conversation (hide messages) 

RIGHT ARROW or MINUS 

SIGN (-) 

Go to the next unread newsgroup or folder CTRL+J 
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Download news for offline reading CTRL+SHIFT+M 

Message window—viewing or sending 

To Press 

Close a message ESC 

Find text  F3 

Find a message  CTRL+SHIFT+F 

Switch among the Edit, Source, and Preview tabs 

CTRL+TAB 

Message window—sending only 

To Press 

Check names  CTRL+K or ALT+K 

Check spelling F7 

Insert a signature CTRL+SHIFT+S 

Send (post) a message CTRL+ENTER or ALT+S 
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Address Book 

 

 

To import an address book from another program 

You can import address book contacts from other Windows Address Book files (.wab), as well as from 

Netscape Communicator, Microsoft Exchange Personal Address Book, or any text (.csv) file.  

For Windows Address Book files: 

1. In Address Book, on the File menu, point to Import, and then click Address Book (WAB).  

2. Locate and select the address book you want to import, and then click Open.  

For all other address book formats: 

1. In the Address Book, on the File menu, point to Import, and then click Other Address Book.  

2. Click the address book or file type you want to import, and then click Import.  

If your address book is not listed, you can export it to either a text (.csv) file or an LDIF (LDAP 

Directory Interchange Format) file, and then import it using that file type. 

To change contact information  

 In the Address Book list, locate and double-click the name you want, and then change the 

information as needed. Click the tabs to access different information sections.  

Note 

 To delete a contact, select the contact name in the Address Book list, and then click Delete on 

the toolbar. If the contact is a member of a group, the name will also be removed from the 

group. 

To create a group of contacts 

You can create a single group name (or alias) to use when sending a message to several contacts at 

once. Simply create a group name and add individual contacts to the group. Then, just type the group 

name in the To box when you send e-mail.  

1. In the Address Book, select the folder in which you want to create a group. Click New on the 

toolbar, and then click New Group.  

2. The Properties dialog box opens. In the Group Name box, type the name of the group.  

3. There are several ways to add people to the group:  

o To add a person from your Address Book list, click Select Members, and then click a 

name from the Address Book list.  

o To add a person directly to the group without adding the name to your Address Book, 

type the person's name and e-mail address in the lower half of the Properties dialog 

box, and then click Add.  

o To add a person to both the group and your Address Book, click New Contact and fill in 

the appropriate information.  
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o To use a directory service, click Select Members, and then click Find. Select a directory 

service from the drop-down list at the end of the text box.  

After finding and selecting an address, it is automatically added to your Address Book.  

4. Repeat for each addition until your group is defined.  

Note 

 To view a list of your groups separately from the Address Book listings, in the Address Book, on 

the View menu, make sure that Folders and Groups is selected.  

 You can create multiple groups, and contacts can belong to more than one group. 

To add a contact to an existing group  

1. In the Address Book list, double-click the group you want. The group's Properties dialog box 

opens.  

2. You can add people to the group in several ways —and in some cases you can add them to 

your Address Book as well.  

o To add a person from your Address Book list, click Select Members, and then click a 

name from the Address Book list. Click Select, and then click OK.  

o To use a directory service (use the drop-down list at the end of the text box to see 

directories you have added to Outlook Express), click Select Members, and then click 

Find. Select a directory service to search, enter your search criteria, and when you find 

the person, click Select, and then click OK.  

This person's name and e-mail address is added to your Address Book.  

o To add a person directly to the group without adding the name to your Address Book, 

type the person's name and e-mail address in the boxes provided in the lower half of the 

dialog box, and then click Add.  

o To add a person to both the group and your Address Book, click New Contact, fill in the 

appropriate information, and click OK. 

To export your Address Book contacts to other programs 

You can export your Address Book contacts to other Windows Address Book (.wab) files, as well as to 

Microsoft Exchange Personal Address Book, or any text (.csv) file.  

To export your Address Book files to another Windows Address Book: 

1. In Address Book, on the File menu, point to Export, and then click Address Book (WAB).  

2. Locate and select the Windows Address Book file you want to export to, and then click Open.  

For all other address book formats: 

1. In the Address Book, on the File menu, point to Export, and then click Other Address Book.  

2. Click the address book or file type you want to export to, and then click Export.  
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Creating & Sending Email Messages 

 

To send an e-mail message 

1. On the toolbar, click the Create Mail button.  

2. In the To or Cc boxes, type the e-mail name of each recipient, separating names with a comma 

or a semicolon ( ; ).  

To add e-mail names from the Address Book, click the book icon in the New Message window 

next to To, Cc, and Bcc, and then select names. 

To use the Bcc box, on the View menu, select All Headers. 

3. In the Subject box, type a message title.  

4. Type your message, and then click Send on the toolbar.  

Notes 

 If you have multiple e-mail accounts set up and you want to use one other than your default 

account, click in the From box, and then click the e-mail account you want to use.  

 If you are composing a message offline, your message will be saved in the Outbox. It will be 

sent automatically when you go back online.  

 To save a draft of your message to work on later, on the File menu, click Save. You can also 

click Save as to save an e-mail message in your file system in e-mail (.eml), text (.txt), or HTML 

(.htm) format. 

To use stationery with outgoing messages 

With Outlook Express stationery, you can create attractive messages for both e-mail and newsgroups. 

Stationery is a template that can include a background image, unique text font colors, and custom 

margins. 

To apply stationery to all your outgoing messages 

1. On the Tools menu, click Options, and then click the Compose tab.  

2. Under Stationery, select the Mail or News check box (or both), and then click Select.  

To apply stationery to an individual message 

 On the Message menu, point to New Message Using, and then select a stationery style.  

To apply or change stationery after you start a message 

 On the Format menu, point to Apply Stationery, and then select a stationery style. 
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Note 

 You can only use stationery in messages that are sent in Rich Text (HTML) format. To make 

sure HTML formatting is turned on, on the Format menu in a new message window, click Rich 

Text (HTML). A black dot appears by the command when it is selected. 

To insert a file into a message 

1. Click anywhere in the message window.  

2. On the Insert menu, click File Attachment, and then find the file you want to attach.  

3. Select the file, and then click Attach.  

The file is listed in the Attach box in the message header. 

Note 

 You can also add a text (*.txt) file into the body of your e-mail message by clicking the Insert 

menu and then clicking Text from File. 

 

 

 

 

 

 

 

 


